Lyratris Status
Dashboard

All systems are operational.

Nameservers
Fixed

Fixed

1 month ago —

The issue has been resolved. Please note that it might take a moment until the cache of your DNS resolver clears.

Identified

1 month ago —

The issue has been identified as being related to the DNSSEC rectifying process for records created through the Reverse Proxy service. We are working on a fix.

1 month ago —

We're investigating an issue with our Nameservers causing certain DNS records not beeing resolved properly by all DNS servers.

Incident UUID 10a9fc83-4058-41c9-a5c3-1ff63aca68d1